Hofmeir Media GmbH - Fibre Cut between Munich and Frankfurt – Incident details

All systems operational

Fibre Cut between Munich and Frankfurt

Resolved
Degraded performance
Started 15 days agoLasted about 9 hours

Affected

Munich

Operational from 8:51 AM to 6:05 PM

MUC1 COLT

Operational from 8:51 AM to 6:05 PM

MUC2 EQUINIX MU1

Operational from 8:51 AM to 6:05 PM

MUC3 HOFMEIR RIEM

Operational from 8:51 AM to 6:05 PM

Frankfurt

Operational from 8:51 AM to 6:05 PM

FRA1 EQUINIX FR5

Operational from 8:51 AM to 6:05 PM

Updates
  • Resolved
    Resolved

    The fiber optic cable has been repaired and all connections are active again.

  • Identified
    Identified

    Our leased fiber optic line between Munich and Frankfurt near Stuttgart was damaged during highway construction. A survey and repair team from the carrier is already on its way. Due to the redundant network design, there are currently no service outages.